A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Caravanning
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Caravanning (uk.rec.caravanning) A forum for the discussion of caravanning undertaken by residents of the United Kingdom, whether in the UK or abroad. It encourages the interchange of views on the merits of models of caravan, makes of tow car, accessories, caravan sites, caravan clubs, and other related topics. The term caravan is to include trailer vans, motor caravans and trailer tents.

Static gas problems



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 3rd 07, 08:00 PM posted to uk.rec.caravanning
f2s
external usenet poster
 
Posts: 1
Default Static gas problems

Hi all,
When both the boiler and gas fire were first fired up last weekend the
burners were very noise and the flame burned yellow.

With CO poisoning in mind, we kept the van well ventilated throughout the
following fiddling and for some time after normal burning was achieved.

The boiler started burning normally after slight fiddling with the
autochange over valve (the gas flow sounded irregular when listening to the
valve and very slight movement of the changeover dial altered the noise) -
the boiler operated perfectly after this.

When we first lit the fire we had the same noisy yellow flame but fiddling
the valve had no effect - turning off and reigniting the fire brought back a
normal burn.

It's a second-hand van which was reconnected and checked by a gas engineer
two weeks ago and we had no problems on the first weekend.

We will get site maintenance to check out the supply next weekend but I
would welcome an explanation to this sudden strange behaviour.

cheers

Andy


Ads
  #2 (permalink)  
Old April 3rd 07, 10:25 PM posted to uk.rec.caravanning
Bert W
external usenet poster
 
Posts: 115
Default Static gas problems

f2s wrote:
Hi all,
When both the boiler and gas fire were first fired up last weekend the
burners were very noise and the flame burned yellow.

Andy


Could be 'dirty' gas. Change the bottle and see if the flames get normal.
The air inlet pipes underneath the stove could be filled with dust or spider
web also.

--
Regards, Bert W
www.whattowcar.com

 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:58 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.