A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Caravanning
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Caravanning (uk.rec.caravanning) A forum for the discussion of caravanning undertaken by residents of the United Kingdom, whether in the UK or abroad. It encourages the interchange of views on the merits of models of caravan, makes of tow car, accessories, caravan sites, caravan clubs, and other related topics. The term caravan is to include trailer vans, motor caravans and trailer tents.

Zig output ??



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 28th 03, 04:51 PM posted to uk.rec.caravanning
Paul Cocker
external usenet poster
 
Posts: 4
Default Zig output ??

My caravan is fitted with a TX2000R Zig and a 75amp hour leisure battery.
Volt output from the Zig is 11.70v though the battery shows 13.5v.
If I turn on say three lights and the radio after two mins the volts drop to
10.4v and the radio goes off.
Is the problem with the Zig, the Battery or both. I'm stumped, any ideas
please????

Paul


Ads
  #2 (permalink)  
Old October 28th 03, 05:18 PM posted to uk.rec.caravanning
Mike
external usenet poster
 
Posts: 42
Default Zig output ??

"Paul Cocker" wrote in message
...
My caravan is fitted with a TX2000R Zig and a 75amp hour leisure battery.
Volt output from the Zig is 11.70v though the battery shows 13.5v.
If I turn on say three lights and the radio after two mins the volts drop

to
10.4v and the radio goes off.
Is the problem with the Zig, the Battery or both. I'm stumped, any ideas
please????

Paul


Paul,
It looks like trouble with your zig. Disconnect the battery and check
voltage should be about 14 volts these chargers, so called, are realy
trickle chargers when you reconnect the battery it should read 13.8 to 14.2
volts. Also these chargers are supposed to run all the 12 volt systems if
your battery goes flat whilst on electric hook-up. you should use a good
volt meter (digital) to check voltages as the one supplied on van is
probably a moving iron type volt meter which are not acurate just
indicators.
Mike


  #3 (permalink)  
Old October 29th 03, 12:12 AM posted to uk.rec.caravanning
Peter Milnes
external usenet poster
 
Posts: 191
Default Zig output ??

Obviously the Zig unit is being asked to do too much or has given up the job of
coping with the situation. A reasonable possibility is that one half of the
bridge rectifier inside the unit has bitten the dust and got fried.

Cheers, Peter.

"Paul Cocker" wrote in message
...
: My caravan is fitted with a TX2000R Zig and a 75amp hour leisure battery.
: Volt output from the Zig is 11.70v though the battery shows 13.5v.
: If I turn on say three lights and the radio after two mins the volts drop to
: 10.4v and the radio goes off.
: Is the problem with the Zig, the Battery or both. I'm stumped, any ideas
: please????
:
: Paul
:
:

 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:41 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.