A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Motor Caravans
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Motor Caravans (uk.rec.motorcaravans)

burstner e control



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 26th 05, 07:05 PM posted to uk.rec.motorcaravans
Troggy
external usenet poster
 
Posts: 24
Default burstner e control

Hi all, a mate of mine recently bought a new burstner t680. I t has a Reich
e control which seems to be the central control panel for just about
everything on the van....IF this control panel happens to go kaput...is it a
major problem for the rest of the van functioning without it? Instructions
included with van concerning e control are not really worth having!!!

cheers all


Ads
  #2 (permalink)  
Old April 17th 13, 01:52 PM
Jackrussel Jackrussel is offline
Junior Member
 
First recorded activity by CaravanBanter: Apr 2013
Posts: 1
Default

Quote:
Originally Posted by Troggy View Post
Hi all, a mate of mine recently bought a new burstner t680. I t has a Reich
e control which seems to be the central control panel for just about
everything on the van....IF this control panel happens to go kaput...is it a
major problem for the rest of the van functioning without it? Instructions
included with van concerning e control are not really worth having!!!

cheers all
Hi Troggy,, you're right- it controls the lot; battery charging, 12v supply, water pump, lights, fridge (12v at least, not sure about mains), not sure ttoo if it controls mains circuit, but think not. What happens if it fails? I can tell you,lol! Mine has. Leastways, its not working right, has a totally black screen on switch on, no icons, or a thin black line down the centre, but lights and pump wc flush etc work, for varying amounts of time before shutting itself off. Happened when on sie last week. can't place fault on panel or main unit, no info available, so trying to substitute a known good panel to see if that fixes it. New panel (been superseded it appears, poss due to problems) is 177+vat, new main unit if that goes T.U. is 577 plus. Don't know what I'm looking at yet.......oh dear Dave
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:22 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.