A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Motor Caravans
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Motor Caravans (uk.rec.motorcaravans)

Control panel does not work - burstner



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 21st 05, 08:22 AM posted to uk.rec.motorcaravans
jstolz
external usenet poster
 
Posts: 4
Default Control panel does not work - burstner

Hi everyone,

I have just found a problem with my Bursnter - the control panel will
not go on. So I do not have any lights or power to anything in the
back. Where would I start to look to rectify this?

Thank you in advance
John


Ads
  #2 (permalink)  
Old May 21st 05, 06:29 PM posted to uk.rec.motorcaravans
John Curzon
external usenet poster
 
Posts: 3
Default Control panel does not work - burstner

On 21 May 2005 08:22:07 GMT, "jstolz"
wrote:

Hi everyone,

I have just found a problem with my Bursnter - the control panel will
not go on. So I do not have any lights or power to anything in the
back. Where would I start to look to rectify this?

Thank you in advance
John

I had the same problem 2 weeks ago. The 12volt feed form the leisure
battery had pulled out of the fuse holder.

Naff arrangement on my van. On the list for a properly fixed and
protected fuse holder .

At the moment it is just waving in the breeze in a locker. Thought I
had packed it properly but had not .

Nasty, disconnected wires from the leisure battery are a recipe for
disaster.Especially since the wire had disconnected from the battery
side of the fuse.

If you cannot immediately find the problem it might be a good idea to
disconnect the leisure battery positive terminal.

John
  #3 (permalink)  
Old May 22nd 05, 01:50 PM posted to uk.rec.motorcaravans
john
external usenet poster
 
Posts: 5
Default Control panel does not work - burstner




"jstolz" schreef in bericht
...
Hi everyone,

I have just found a problem with my Bursnter - the control panel will
not go on. So I do not have any lights or power to anything in the
back. Where would I start to look to rectify this?

Thank you in advance
John

dont forget the fuse by the start battery

john h


  #4 (permalink)  
Old May 22nd 05, 03:06 PM posted to uk.rec.motorcaravans
Gareth Williams
external usenet poster
 
Posts: 7
Default Control panel does not work - burstner

Had the same Problem yesterday,it turned out to be the 35 amp fuse holder
from the leisure battery, bought a new fuse holder for 50p ok now,the fuse
itself was ok the holder had corroded.
"john" wrote in message
...



"jstolz" schreef in bericht
...
Hi everyone,

I have just found a problem with my Bursnter - the control panel will
not go on. So I do not have any lights or power to anything in the
back. Where would I start to look to rectify this?

Thank you in advance
John

dont forget the fuse by the start battery

john h



  #5 (permalink)  
Old May 24th 05, 09:55 PM posted to uk.rec.motorcaravans
jstolz
external usenet poster
 
Posts: 4
Default Control panel does not work - burstner

Thanks for all your help - fuse changed and all working.

Thanks again


 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:47 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.