A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Motor Caravans
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Motor Caravans (uk.rec.motorcaravans)

Electrolux RM6271 Refrigerator not working on any power sour



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 31st 05, 01:33 PM posted to uk.rec.motorcaravans
Clive[_5_]
external usenet poster
 
Posts: 12
Default Electrolux RM6271 Refrigerator not working on any power sour

I have a 3-year old Electrolux 'fridge in a motorhome and it packed
in whilst on holiday last week. It doesn't work on 12v, 240v or LPG
- the gas does ignite. Am I right in assuming the worst and, if
so, are Electrolux items usually such poor quality when considering
the 'fridge has only been in use for no more than 6 months?


Ads
  #2 (permalink)  
Old August 31st 05, 01:59 PM posted to uk.rec.motorcaravans
DaveK
external usenet poster
 
Posts: 885
Default Electrolux RM6271 Refrigerator not working on any power sour


"Clive" wrote in message
...
I have a 3-year old Electrolux 'fridge in a motorhome and it packed
in whilst on holiday last week. It doesn't work on 12v, 240v or LPG
- the gas does ignite. Am I right in assuming the worst and, if
so, are Electrolux items usually such poor quality when considering
the 'fridge has only been in use for no more than 6 months?

You could try taking it out and standing it on it's head for 24hours., but
it all points to having de-gassed.
These fridges usually last longer than the vehicle.
DaveK.


  #3 (permalink)  
Old August 31st 05, 01:59 PM posted to uk.rec.motorcaravans
DaveK
external usenet poster
 
Posts: 885
Default Electrolux RM6271 Refrigerator not working on any power sour


"Clive" wrote in message
...
I have a 3-year old Electrolux 'fridge in a motorhome and it packed
in whilst on holiday last week. It doesn't work on 12v, 240v or LPG
- the gas does ignite. Am I right in assuming the worst and, if
so, are Electrolux items usually such poor quality when considering
the 'fridge has only been in use for no more than 6 months?

You could try taking it out and standing it on it's head for 24hours., but
it all points to having de-gassed.
These fridges usually last longer than the vehicle.
DaveK.


  #4 (permalink)  
Old August 31st 05, 10:58 PM posted to uk.rec.motorcaravans
Alan Morris
external usenet poster
 
Posts: 39
Default Electrolux RM6271 Refrigerator not working on any power sour

"Clive" wrote in message
...
I have a 3-year old Electrolux 'fridge in a motorhome and it packed
in whilst on holiday last week. It doesn't work on 12v, 240v or LPG
- the gas does ignite. Am I right in assuming the worst and, if
so, are Electrolux items usually such poor quality when considering
the 'fridge has only been in use for no more than 6 months?


Has it been used when the motorhome is not level?

This would stop the chemicals circulating and therefore no cooling. A
solution in the past has been to remove the fridge and invert it for a while
(can't remember for how long) and then re-install.

I've been using their fridges since about 1968 without major problems. Jet
got blocked by a whisker once.

Alan Morris


  #5 (permalink)  
Old August 31st 05, 10:58 PM posted to uk.rec.motorcaravans
Alan Morris
external usenet poster
 
Posts: 39
Default Electrolux RM6271 Refrigerator not working on any power sour

"Clive" wrote in message
...
I have a 3-year old Electrolux 'fridge in a motorhome and it packed
in whilst on holiday last week. It doesn't work on 12v, 240v or LPG
- the gas does ignite. Am I right in assuming the worst and, if
so, are Electrolux items usually such poor quality when considering
the 'fridge has only been in use for no more than 6 months?


Has it been used when the motorhome is not level?

This would stop the chemicals circulating and therefore no cooling. A
solution in the past has been to remove the fridge and invert it for a while
(can't remember for how long) and then re-install.

I've been using their fridges since about 1968 without major problems. Jet
got blocked by a whisker once.

Alan Morris


  #6 (permalink)  
Old September 1st 05, 09:55 AM posted to uk.rec.motorcaravans
Clive[_5_]
external usenet poster
 
Posts: 12
Default Electrolux RM6271 Refrigerator not working on any power

Thanks to you both for your replies. We have used it whilst parked
on slight slopes and, perhaps, that may be the problem. I'll try
taking it out and turning it over for a day or so next week (away
this weekend!) and will let you know how I faired.


  #7 (permalink)  
Old September 1st 05, 09:55 AM posted to uk.rec.motorcaravans
Clive[_5_]
external usenet poster
 
Posts: 12
Default Electrolux RM6271 Refrigerator not working on any power

Thanks to you both for your replies. We have used it whilst parked
on slight slopes and, perhaps, that may be the problem. I'll try
taking it out and turning it over for a day or so next week (away
this weekend!) and will let you know how I faired.


  #8 (permalink)  
Old September 1st 05, 11:48 AM posted to uk.rec.motorcaravans
RB News
external usenet poster
 
Posts: 61
Default Electrolux RM6271 Refrigerator not working on any power


"Clive" wrote in message
...
Thanks to you both for your replies. We have used it whilst parked
on slight slopes and, perhaps, that may be the problem. I'll try
taking it out and turning it over for a day or so next week (away
this weekend!) and will let you know how I faired.



Taking it out of the 'van before inverting it? You're no fun . . .

;-) Rog


  #9 (permalink)  
Old September 1st 05, 11:48 AM posted to uk.rec.motorcaravans
RB News
external usenet poster
 
Posts: 61
Default Electrolux RM6271 Refrigerator not working on any power


"Clive" wrote in message
...
Thanks to you both for your replies. We have used it whilst parked
on slight slopes and, perhaps, that may be the problem. I'll try
taking it out and turning it over for a day or so next week (away
this weekend!) and will let you know how I faired.



Taking it out of the 'van before inverting it? You're no fun . . .

;-) Rog


  #10 (permalink)  
Old September 1st 05, 01:04 PM posted to uk.rec.motorcaravans
Clive[_5_]
external usenet poster
 
Posts: 12
Default Electrolux RM6271 Refrigerator not working on any power

"Taking it out of the 'van before inverting it? You're no fun
"....are you suggesting I let my wife drive?


 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.