A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Caravanning
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Caravanning (uk.rec.caravanning) A forum for the discussion of caravanning undertaken by residents of the United Kingdom, whether in the UK or abroad. It encourages the interchange of views on the merits of models of caravan, makes of tow car, accessories, caravan sites, caravan clubs, and other related topics. The term caravan is to include trailer vans, motor caravans and trailer tents.

car/caravan turn indicator lights



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 9th 10, 10:13 PM posted to uk.rec.caravanning
roger and sue
external usenet poster
 
Posts: 2
Default car/caravan turn indicator lights

Help please, problem with rear indicator light on caravan.

New caravan (2010 Bailey Ranger GT) with new type single multipin connection
to caravan. Currently on holiday and when I operate n/s turn indicator with
caravan connected up, the n/s turn indicators on the car (2006 Skoda Octavia
diesel with newly fitted tow bar and multipin electrics) operate
satisfactorily but the n/s rear indicator on the caravan lights up and then
remains illuminated ie. does not flash. O/s indicators work ok.

Have tried removing and replacing bulb on the caravan, spraying with WD40
but problem still occurs. Being on holiday in S Devon I am unable to return
to the tow bar specialist in W. Yorks to resolve this problem, has anyone
any ideas as to source of problem/solution. I am a newbie to caravanning,
this is my 3rd hol this year, on the 2 previous outings the indicators
operated satisfactorily.
--
regards from roger


Ads
  #2 (permalink)  
Old August 10th 10, 12:14 AM posted to uk.rec.caravanning
Neil[_3_]
external usenet poster
 
Posts: 8
Default car/caravan turn indicator lights

On 09/08/2010 23:13, roger and sue wrote:
Help please, problem with rear indicator light on caravan.

New caravan (2010 Bailey Ranger GT) with new type single multipin connection
to caravan. Currently on holiday and when I operate n/s turn indicator with
caravan connected up, the n/s turn indicators on the car (2006 Skoda Octavia
diesel with newly fitted tow bar and multipin electrics) operate
satisfactorily but the n/s rear indicator on the caravan lights up and then
remains illuminated ie. does not flash. O/s indicators work ok.

Have tried removing and replacing bulb on the caravan, spraying with WD40
but problem still occurs. Being on holiday in S Devon I am unable to return
to the tow bar specialist in W. Yorks to resolve this problem, has anyone
any ideas as to source of problem/solution. I am a newbie to caravanning,
this is my 3rd hol this year, on the 2 previous outings the indicators
operated satisfactorily.



It is usually a duff earth, so check the connectors on the affected
bulb. 13 pin systems are very robust, secure and effective so it is
probably the caravan, but an extra check on earth problems is to see if
it works when hitched, as then the towbar will act as an extra earth.

Neil
  #3 (permalink)  
Old August 10th 10, 09:27 AM posted to uk.rec.caravanning
Paul - xxx
external usenet poster
 
Posts: 1,042
Default car/caravan turn indicator lights

On 09/08/2010 23:13, roger and sue wrote:
Help please, problem with rear indicator light on caravan.


I solved a lot of electrical 'gremlins' by adding extra earth
wires/points between the caravan chassis and body and between the
caravan battery and chassis.

--
Paul - xxx

mobile ...
  #4 (permalink)  
Old August 10th 10, 05:59 PM posted to uk.rec.caravanning
Woody[_3_]
external usenet poster
 
Posts: 146
Default car/caravan turn indicator lights

"roger and sue" wrote in message
o.uk...
Help please, problem with rear indicator light on caravan.

New caravan (2010 Bailey Ranger GT) with new type single
multipin connection to caravan. Currently on holiday and when I
operate n/s turn indicator with caravan connected up, the n/s
turn indicators on the car (2006 Skoda Octavia diesel with
newly fitted tow bar and multipin electrics) operate
satisfactorily but the n/s rear indicator on the caravan lights
up and then remains illuminated ie. does not flash. O/s
indicators work ok.

Have tried removing and replacing bulb on the caravan, spraying
with WD40 but problem still occurs. Being on holiday in S Devon
I am unable to return to the tow bar specialist in W. Yorks to
resolve this problem, has anyone any ideas as to source of
problem/solution. I am a newbie to caravanning, this is my 3rd
hol this year, on the 2 previous outings the indicators
operated satisfactorily.
--
regards from roger





If the bulb lights how can it be an earth problem?

It is likely that there is some sort of interface in the boot as
the Octavia uses Can-Bus technology. The plug may have moved or
the relay (or whatever) inside it is sticking.


--
Woody

harrogate three at ntlworld dot com


  #5 (permalink)  
Old August 11th 10, 08:06 AM posted to uk.rec.caravanning
Neil[_3_]
external usenet poster
 
Posts: 8
Default car/caravan turn indicator lights

On 10/08/2010 18:59, Woody wrote:
"roger and wrote in message
o.uk...
Help please, problem with rear indicator light on caravan.

New caravan (2010 Bailey Ranger GT) with new type single
multipin connection to caravan. Currently on holiday and when I
operate n/s turn indicator with caravan connected up, the n/s
turn indicators on the car (2006 Skoda Octavia diesel with
newly fitted tow bar and multipin electrics) operate
satisfactorily but the n/s rear indicator on the caravan lights
up and then remains illuminated ie. does not flash. O/s
indicators work ok.

Have tried removing and replacing bulb on the caravan, spraying
with WD40 but problem still occurs. Being on holiday in S Devon
I am unable to return to the tow bar specialist in W. Yorks to
resolve this problem, has anyone any ideas as to source of
problem/solution. I am a newbie to caravanning, this is my 3rd
hol this year, on the 2 previous outings the indicators
operated satisfactorily.
--
regards from roger





If the bulb lights how can it be an earth problem?

It is likely that there is some sort of interface in the boot as
the Octavia uses Can-Bus technology. The plug may have moved or
the relay (or whatever) inside it is sticking.



A bulb can light with a poor earth supplying just enough current to
light it up but to somewhere below full power draw, so not quite enough
to trigger the bimetallic type flasher relays - no idea if modern cars
are bimetal flashers though...

I suspect a poor connection and its /always/ the earth ;-)

Neil
  #6 (permalink)  
Old August 11th 10, 06:59 PM posted to uk.rec.caravanning
Harry Bloomfield[_2_]
external usenet poster
 
Posts: 278
Default car/caravan turn indicator lights

on 11/08/2010, Neil supposed :
A bulb can light with a poor earth supplying just enough current to light it
up but to somewhere below full power draw, so not quite enough to trigger the
bimetallic type flasher relays - no idea if modern cars are bimetal flashers
though...


They don't use the bimetallic type any more, they are all electronic.


I suspect a poor connection and its /always/ the earth ;-)


Current draw should make no difference to whether they flash or not,
they simply run on the flash rate of the tow cars flashers. In a
can-bus system, as this seems to be, the can-bus unit will simply
receive a signal to turn on and off repeatedly. Them staying on
suggests the can-bus adaptor unit may be faulty or perhaps confused.

When I fitted my can-bus trailer adaptor it suffered some confusion -
it turned off the reversing sensors as the trailer was plugged in, as
it is supposed to do, but then failed to turn them back on when the
trailer was unplugged. As it happens they started working again the
next day, without any help and have worked fine since then.

A good easy fix might be to disconnect the car battery for 30 mins and
then reconnect, so the can-bus reboots itself, then see if the problem
is still there.

--
Regards,
Harry (M1BYT) (L)
http://www.ukradioamateur.co.uk


  #7 (permalink)  
Old August 11th 10, 07:43 PM posted to uk.rec.caravanning
Woody[_3_]
external usenet poster
 
Posts: 146
Default car/caravan turn indicator lights

"Harry Bloomfield" wrote in
message . uk...
on 11/08/2010, Neil supposed :
A bulb can light with a poor earth supplying just enough
current to light it up but to somewhere below full power draw,
so not quite enough to trigger the bimetallic type flasher
relays - no idea if modern cars are bimetal flashers though...


They don't use the bimetallic type any more, they are all
electronic.


I suspect a poor connection and its /always/ the earth ;-)


Current draw should make no difference to whether they flash or
not, they simply run on the flash rate of the tow cars
flashers. In a can-bus system, as this seems to be, the can-bus
unit will simply receive a signal to turn on and off
repeatedly. Them staying on suggests the can-bus adaptor unit
may be faulty or perhaps confused.

When I fitted my can-bus trailer adaptor it suffered some
confusion - it turned off the reversing sensors as the trailer
was plugged in, as it is supposed to do, but then failed to
turn them back on when the trailer was unplugged. As it happens
they started working again the next day, without any help and
have worked fine since then.

A good easy fix might be to disconnect the car battery for 30
mins and then reconnect, so the can-bus reboots itself, then
see if the problem is still there.

--
Regards,
Harry (M1BYT) (L)
http://www.ukradioamateur.co.uk




Thanks for the support Harry. Some people just don't want to
understand, do they?



--
Woody

harrogate three at ntlworld dot com


  #8 (permalink)  
Old August 11th 10, 09:08 PM posted to uk.rec.caravanning
roger and sue
external usenet poster
 
Posts: 2
Default Thanks: car/caravan turn indicator lights

Thanks to all who replied, will try all suggestions, hope to report success!
roger
"roger and sue" wrote in message
o.uk...
Help please, problem with rear indicator light on caravan.

New caravan (2010 Bailey Ranger GT) with new type single multipin
connection to caravan. Currently on holiday and when I operate n/s turn
indicator with caravan connected up, the n/s turn indicators on the car
(2006 Skoda Octavia diesel with newly fitted tow bar and multipin
electrics) operate satisfactorily but the n/s rear indicator on the
caravan lights up and then remains illuminated ie. does not flash. O/s
indicators work ok.

Have tried removing and replacing bulb on the caravan, spraying with WD40
but problem still occurs. Being on holiday in S Devon I am unable to
return to the tow bar specialist in W. Yorks to resolve this problem, has
anyone any ideas as to source of problem/solution. I am a newbie to
caravanning, this is my 3rd hol this year, on the 2 previous outings the
indicators operated satisfactorily.
--
regards from roger



  #9 (permalink)  
Old August 30th 10, 09:03 AM posted to uk.rec.caravanning
John B[_3_]
external usenet poster
 
Posts: 18
Default Thanks: car/caravan turn indicator lights

I've just got back from France and found the thread. I had the same problem
two years ago, again in France, when I found that sometimes the RH flasher
on the van would not work. The LH was OK and all the car flashers worked as
normal. The sounder worked properly all the time. The bulb was OK. Most of
the time though, it worked OK when checked. On returning home I had it
checked with the towbar fitter who knew immediately what the problem was. It
was the repeater relay in the boot. He replaced it for free, even though it
was over two years after original fitting.

Have you got yours sorted yet and what was the reason?

Regards,

John B


"roger and sue" wrote in message
o.uk...
Thanks to all who replied, will try all suggestions, hope to report
success! roger
"roger and sue" wrote in message
o.uk...
Help please, problem with rear indicator light on caravan.

New caravan (2010 Bailey Ranger GT) with new type single multipin
connection to caravan. Currently on holiday and when I operate n/s turn
indicator with caravan connected up, the n/s turn indicators on the car
(2006 Skoda Octavia diesel with newly fitted tow bar and multipin
electrics) operate satisfactorily but the n/s rear indicator on the
caravan lights up and then remains illuminated ie. does not flash. O/s
indicators work ok.

Have tried removing and replacing bulb on the caravan, spraying with WD40
but problem still occurs. Being on holiday in S Devon I am unable to
return to the tow bar specialist in W. Yorks to resolve this problem, has
anyone any ideas as to source of problem/solution. I am a newbie to
caravanning, this is my 3rd hol this year, on the 2 previous outings the
indicators operated satisfactorily.
--
regards from roger






--- news://freenews.netfront.net/ - complaints: ---
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:03 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.