A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Caravanning
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Caravanning (uk.rec.caravanning) A forum for the discussion of caravanning undertaken by residents of the United Kingdom, whether in the UK or abroad. It encourages the interchange of views on the merits of models of caravan, makes of tow car, accessories, caravan sites, caravan clubs, and other related topics. The term caravan is to include trailer vans, motor caravans and trailer tents.

Water System



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 20th 04, 03:01 PM posted to uk.rec.caravanning
Steve W...
external usenet poster
 
Posts: 31
Default Water System

Just been away for a few days to the the Chester Fairoaks site for the first
run out of the year.
Whilst away had big problems with the water system blowing air through the
taps - hot & cold. Tried everything to purge the air through but once system
was left for a short time the problem happened again. Checked for leaks but
all seems fine apart from a small weep from the seal on the new taste filter
I had fitted, nipped up & cured this.
Could the water be back syphoning back through the pump inside the aquaroll
or could their be some other more common reason I don't know about? This is
only the second season with this system so I am still learning.
The water system is the type with the detachable blue pipe & white pump on
the end.
Vans going in for a service next month so if anybody can offer any advice
then I can try & get it done under the warranty before it runs out.

Thanks

Steve W...


Ads
  #2 (permalink)  
Old February 20th 04, 06:35 PM posted to uk.rec.caravanning
kqr
external usenet poster
 
Posts: 449
Default Water System

In article [email protected], se wrote

Just been away for a few days to the the Chester Fairoaks site for the first
run out of the year.


Whilst away had big problems with the water system blowing air through the
taps - hot & cold. Tried everything to purge the air through but once system
was left for a short time the problem happened again. Checked for leaks but
all seems fine apart from a small weep from the seal on the new taste filter
I had fitted, nipped up & cured this.


Could the water be back syphoning back through the pump inside the aquaroll
or could their be some other more common reason I don't know about? This is
only the second season with this system so I am still learning.


The water system is the type with the detachable blue pipe & white pump on
the end.


Vans going in for a service next month so if anybody can offer any advice
then I can try & get it done under the warranty before it runs out.
Thanks
Steve W...


I have had this a few times and the origin of the problem is either:

a]The filter housing or
b]The pump attachment to the housing.

However I could be wrong. Try this routine to check.

1. Rig up as if on site with aquaroll full. Make sure the
Pump Master is OFF.

2. Ensure that the pump is fitted correctly to the van [this one
of the most likely sources of an air seal leak]. Make sure the
'O' rings are not deformed and are dry and not 'greasy' push fully
in untill the 'bayonet' spigots are engaged.

3. Check the filter isseated correctly and check the 'O' rings as
above.

4. Check the Hot Water Drain valve is not open or loose. If loose, then
remove completely and examine the 'O' ring. This one can be more easily
deformed if inserted incorrectly.

No go inside the van.

5. Ensure all Taps are in the OFF position.

6. Turn on the Pump Master and then right away turn on the HOT
tap on the Kitchen Sink [assuming that the kitchen taps are the
nearest to the water inlet assembly].

7. The Hot Water tank will fill and the air displaced from it via
the hot water pipe to the tap. When you see the water come out after
some gurggling and spluttering - close the tap and:

8. Open the hot tap on the bathroom basin. When the water flows, turn
off and then:

9. Open the shower hot tap. Same again.

Still at the shower -

10. Open the cold Tap leave open and open the wash hand basin tap.
When both have flowing water close.

11. Open the cold tap on the sink.

You should have a flow of water steady and without spluttering. Check
each tap in turn as above once again. Then refill the aquaroll if you
have used too much.

If you still get a spluttering or no water at all from the hand wash basin
in the bathroom, turn off all taps and leave the pump master ON. Get your
other half to standby the taps and you go outside to visually check the
water entry point and other fittings. Get her to turn one tap on - Hot first -
and check there is no leakage from the Carver drain plug. If there is then
you will have to drain it, check/replace or reseat the 'O' ring and do the above
all over again. If no leak or you can tighten a tad to stop it, then if the
taps run correctly that was the problem. END Otherwise,

With the hot tap off and the cold tap on - check the water inlet and filter housing.
If you see even a small weeping, that will be it. It only need to be a little
to cause loss of pressure and air ingress to the pipes.

If there are no external leaks then you will have to:

12. Get underneath and visually check no leaks from any pipe work and the
pipe master drain point [porbably located immediately under the kitchen sink
area]. No leaks - then

13. Inspect the Carver water heater [inside the van] and all the snap on
connectors. If there is a leak you will see water in the locker.

14. If you have not found a leak anywhere - you just aint looked well enough.

Sorry thats a bit long but I have had to do this a few times cause I
knackered an inlet 'bayonet spigot' and cannot be arsed to replace it.
So I end up doing this every so often. VBG

I am convinced the problem is external and should be visible.

HTH

  #3 (permalink)  
Old February 20th 04, 06:48 PM posted to uk.rec.caravanning
Steve W...
external usenet poster
 
Posts: 31
Default Water System


"kqr" wrote in message
t...
In article [email protected], se wrote

Just been away for a few days to the the Chester Fairoaks site for the

first
run out of the year.


Whilst away had big problems with the water system blowing air through

the
taps - hot & cold. Tried everything to purge the air through but once

system
was left for a short time the problem happened again. Checked for leaks

but
all seems fine apart from a small weep from the seal on the new taste

filter
I had fitted, nipped up & cured this.


Could the water be back syphoning back through the pump inside the

aquaroll
or could their be some other more common reason I don't know about? This

is
only the second season with this system so I am still learning.


The water system is the type with the detachable blue pipe & white pump

on
the end.


Vans going in for a service next month so if anybody can offer any

advice
then I can try & get it done under the warranty before it runs out.
Thanks
Steve W...


I have had this a few times and the origin of the problem is either:

a]The filter housing or
b]The pump attachment to the housing.

However I could be wrong. Try this routine to check.

1. Rig up as if on site with aquaroll full. Make sure the
Pump Master is OFF.

2. Ensure that the pump is fitted correctly to the van [this one
of the most likely sources of an air seal leak]. Make sure the
'O' rings are not deformed and are dry and not 'greasy' push fully
in untill the 'bayonet' spigots are engaged.

3. Check the filter isseated correctly and check the 'O' rings as
above.

4. Check the Hot Water Drain valve is not open or loose. If loose, then
remove completely and examine the 'O' ring. This one can be more easily
deformed if inserted incorrectly.

No go inside the van.

5. Ensure all Taps are in the OFF position.

6. Turn on the Pump Master and then right away turn on the HOT
tap on the Kitchen Sink [assuming that the kitchen taps are the
nearest to the water inlet assembly].

7. The Hot Water tank will fill and the air displaced from it via
the hot water pipe to the tap. When you see the water come out after
some gurggling and spluttering - close the tap and:

8. Open the hot tap on the bathroom basin. When the water flows, turn
off and then:

9. Open the shower hot tap. Same again.

Still at the shower -

10. Open the cold Tap leave open and open the wash hand basin tap.
When both have flowing water close.

11. Open the cold tap on the sink.

You should have a flow of water steady and without spluttering. Check
each tap in turn as above once again. Then refill the aquaroll if you
have used too much.

If you still get a spluttering or no water at all from the hand wash basin
in the bathroom, turn off all taps and leave the pump master ON. Get your
other half to standby the taps and you go outside to visually check the
water entry point and other fittings. Get her to turn one tap on - Hot

first -
and check there is no leakage from the Carver drain plug. If there is then
you will have to drain it, check/replace or reseat the 'O' ring and do the

above
all over again. If no leak or you can tighten a tad to stop it, then if

the
taps run correctly that was the problem. END Otherwise,

With the hot tap off and the cold tap on - check the water inlet and

filter housing.
If you see even a small weeping, that will be it. It only need to be a

little
to cause loss of pressure and air ingress to the pipes.

If there are no external leaks then you will have to:

12. Get underneath and visually check no leaks from any pipe work and the
pipe master drain point [porbably located immediately under the kitchen

sink
area]. No leaks - then

13. Inspect the Carver water heater [inside the van] and all the snap on
connectors. If there is a leak you will see water in the locker.

14. If you have not found a leak anywhere - you just aint looked well

enough.

Sorry thats a bit long but I have had to do this a few times cause I
knackered an inlet 'bayonet spigot' and cannot be arsed to replace it.
So I end up doing this every so often. VBG

I am convinced the problem is external and should be visible.

HTH


Thanks for the information, I will give this a go.
Steve...


  #4 (permalink)  
Old February 20th 04, 06:53 PM posted to uk.rec.caravanning
bill lord
external usenet poster
 
Posts: 291
Default Water System

On Fri, 20 Feb 2004 16:01:50 -0000, "Steve W..."
wrote:

Just been away for a few days to the the Chester Fairoaks site for the first
run out of the year.
Whilst away had big problems with the water system blowing air through the
taps - hot & cold. Tried everything to purge the air through but once system
was left for a short time the problem happened again. Checked for leaks but
all seems fine apart from a small weep from the seal on the new taste filter
I had fitted, nipped up & cured this.
Could the water be back syphoning back through the pump inside the aquaroll
or could their be some other more common reason I don't know about? This is
only the second season with this system so I am still learning.


This could be possible if the non return valve is not finctioning, but
this would only happen if the water system is a no pressurised system,
ie, it has a microswitch on every tap. Since it's going in for a
service before it's guarantee runs out I would just report it as a
fault and let them sort it out, it's much easier than trying to solve
it yourself.

The water system is the type with the detachable blue pipe & white pump on
the end.
Vans going in for a service next month so if anybody can offer any advice
then I can try & get it done under the warranty before it runs out.



(remove the spam to reply)
I've taken a vow of poverty, to annoy me send money
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:19 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.