A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Caravanning
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Caravanning (uk.rec.caravanning) A forum for the discussion of caravanning undertaken by residents of the United Kingdom, whether in the UK or abroad. It encourages the interchange of views on the merits of models of caravan, makes of tow car, accessories, caravan sites, caravan clubs, and other related topics. The term caravan is to include trailer vans, motor caravans and trailer tents.

Cascade 2



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 14th 05, 07:08 AM posted to uk.rec.caravanning
Budgie
external usenet poster
 
Posts: 347
Default Cascade 2

Water heater works ok on mains, but when trying to start gas, all three
lights (red, amber and green) illuminate and stay on. Plenty of gas, battery
charged.

Ideas?

--
Budgie
NB Reply to newsgroup. Email address will get you nowhere.


Ads
  #2 (permalink)  
Old July 14th 05, 11:03 AM posted to uk.rec.caravanning
Peter K L Milnes
external usenet poster
 
Posts: 448
Default Cascade 2

Have you turned the gas service tap for the heater on? This should be either
under the bed locker in which the unit sits or in a group of three in the
cupboard next the cooker. I assume that the caravan battery and the pump are
also on as well as the mains.

All the best, Peter.

"Budgie" wrote in message
...
Water heater works ok on mains, but when trying to start gas, all three
lights (red, amber and green) illuminate and stay on. Plenty of gas,
battery
charged.

Ideas?

--
Budgie
NB Reply to newsgroup. Email address will get you nowhere.




  #3 (permalink)  
Old July 14th 05, 11:03 AM posted to uk.rec.caravanning
Peter K L Milnes
external usenet poster
 
Posts: 448
Default Cascade 2

Have you turned the gas service tap for the heater on? This should be either
under the bed locker in which the unit sits or in a group of three in the
cupboard next the cooker. I assume that the caravan battery and the pump are
also on as well as the mains.

All the best, Peter.

"Budgie" wrote in message
...
Water heater works ok on mains, but when trying to start gas, all three
lights (red, amber and green) illuminate and stay on. Plenty of gas,
battery
charged.

Ideas?

--
Budgie
NB Reply to newsgroup. Email address will get you nowhere.




  #4 (permalink)  
Old July 14th 05, 01:01 PM posted to uk.rec.caravanning
bill lord
external usenet poster
 
Posts: 2,533
Default Cascade 2

On Thu, 14 Jul 2005 07:08:22 GMT, "Budgie" wrote:

Water heater works ok on mains, but when trying to start gas, all three
lights (red, amber and green) illuminate and stay on. Plenty of gas, battery
charged.


Have you checked the reset button, it may have overheated at some
time. The reset button is red and is found on the end of the cascade
where the cable goes into the unit.


(remove the spam to reply)
I don't suffer from stress..................I'm just a carrier
  #5 (permalink)  
Old July 14th 05, 01:01 PM posted to uk.rec.caravanning
bill lord
external usenet poster
 
Posts: 2,533
Default Cascade 2

On Thu, 14 Jul 2005 07:08:22 GMT, "Budgie" wrote:

Water heater works ok on mains, but when trying to start gas, all three
lights (red, amber and green) illuminate and stay on. Plenty of gas, battery
charged.


Have you checked the reset button, it may have overheated at some
time. The reset button is red and is found on the end of the cascade
where the cable goes into the unit.


(remove the spam to reply)
I don't suffer from stress..................I'm just a carrier
  #6 (permalink)  
Old July 14th 05, 03:38 PM posted to uk.rec.caravanning
Budgie
external usenet poster
 
Posts: 347
Default Cascade 2

..
"Peter K L Milnes" wrote in message
...
Have you turned the gas service tap for the heater on? This should be

either
under the bed locker in which the unit sits or in a group of three in the
cupboard next the cooker. I assume that the caravan battery and the pump

are
also on as well as the mains.


Yes, gas, battery and pump are all working.

--
Budgie
NB Reply to newsgroup. Email address will get you nowhere


  #7 (permalink)  
Old July 14th 05, 03:38 PM posted to uk.rec.caravanning
Budgie
external usenet poster
 
Posts: 347
Default Cascade 2

..
"Peter K L Milnes" wrote in message
...
Have you turned the gas service tap for the heater on? This should be

either
under the bed locker in which the unit sits or in a group of three in the
cupboard next the cooker. I assume that the caravan battery and the pump

are
also on as well as the mains.


Yes, gas, battery and pump are all working.

--
Budgie
NB Reply to newsgroup. Email address will get you nowhere


  #8 (permalink)  
Old July 14th 05, 03:40 PM posted to uk.rec.caravanning
Budgie
external usenet poster
 
Posts: 347
Default Cascade 2

"bill lord" wrote in message
...
Have you checked the reset button, it may have overheated at some
time. The reset button is red and is found on the end of the cascade
where the cable goes into the unit.


Yes, I found that yesterday (!)

It doesn't appear to press in so, presumably, it hasn't popped out.

--
Budgie
NB Reply to newsgroup. Email address will get you nowhere.


  #9 (permalink)  
Old July 14th 05, 03:40 PM posted to uk.rec.caravanning
Budgie
external usenet poster
 
Posts: 347
Default Cascade 2

"bill lord" wrote in message
...
Have you checked the reset button, it may have overheated at some
time. The reset button is red and is found on the end of the cascade
where the cable goes into the unit.


Yes, I found that yesterday (!)

It doesn't appear to press in so, presumably, it hasn't popped out.

--
Budgie
NB Reply to newsgroup. Email address will get you nowhere.


  #10 (permalink)  
Old July 14th 05, 09:25 PM posted to uk.rec.caravanning
David @ Home
external usenet poster
 
Posts: 185
Default Cascade 2


"Budgie" wrote in message
...
Water heater works ok on mains, but when trying to start gas, all three
lights (red, amber and green) illuminate and stay on. Plenty of gas,

battery
charged.

Ideas?

--
Budgie
NB Reply to newsgroup. Email address will get you nowhere.


Sounds like a failure of the switch itself. The switch should only
illuminate the green light when first switched on, the red and amber lights
joining in later if it doesn't light or if the battery voltage drops.

A cable fault shouldn't give this condition, but stranger things have
happened, so a look at the connections at the back of the burner control
module and the inside of the switch would be worthwhile before buying a new
switch.

The red button on the outer end is only for the mains electric reset so will
have no bearing on this fault.

The only other scenario is the burner control module itself, which is a
replacement part, not repairable. I would try and borrow a switch as the
first step.

Cheers

David


 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:23 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.