A Caravan forum. Caravan Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Caravan Banter forum » Caravan, Motor Homes and Camping Newsgroups » UK Caravanning
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Caravanning (uk.rec.caravanning) A forum for the discussion of caravanning undertaken by residents of the United Kingdom, whether in the UK or abroad. It encourages the interchange of views on the merits of models of caravan, makes of tow car, accessories, caravan sites, caravan clubs, and other related topics. The term caravan is to include trailer vans, motor caravans and trailer tents.

Fitting of new caravan tyres



 
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old December 18th 05, 11:33 PM posted to uk.rec.caravanning
bill lord
external usenet poster
 
Posts: 2,533
Default Fitting of new caravan tyres

On Sun, 18 Dec 2005 13:38:16 +0000 (UTC), "Richard"
wrote:

Where do most of you go go for this, caravan dealers or traditional tyre
fitting outlets?


Ring around and use the corresct details and load ratings and then buy
the cheapest is what I do.


(remove the spam to reply)
I've taken a vow of poverty, to annoy me send money
Ads
  #32 (permalink)  
Old December 19th 05, 08:25 AM posted to uk.rec.caravanning
Dave Fawthrop
external usenet poster
 
Posts: 1,831
Default Fitting of new caravan tyres

On Sun, 18 Dec 2005 21:26:41 -0000, "Hitch Lock"
wrote:

| In an earlier contribution to this discussion,
| David wrote:
|
| "Dave Fawthrop" wrote in message
| ...
| .
|
| Your quote marks are bust :-(
|
|
| No they are not, probably you are useing a different computer
| programme.
|
| The problem is that your newsreader isn't removing the 2 minus signs
| immediately above the signature of the previous message. Thus the *whole* of
| your message is below these dashes, and appears to be a signature.

That as well, but Davids newsreader has not inserting quote
characters. before the quoted text.

Thus it is impossible to know who said what.

I have removed the quote characters from this post the demonstrate the
problem.

__________________________________________________ _______________

In an earlier contribution to this discussion,
David wrote:

"Dave Fawthrop" wrote in message
...
  #33 (permalink)  
Old December 19th 05, 08:25 AM posted to uk.rec.caravanning
Dave Fawthrop
external usenet poster
 
Posts: 1,831
Default Fitting of new caravan tyres

On Sun, 18 Dec 2005 21:26:41 -0000, "Hitch Lock"
wrote:

| In an earlier contribution to this discussion,
| David wrote:
|
| "Dave Fawthrop" wrote in message
| ...
| .
|
| Your quote marks are bust :-(
|
|
| No they are not, probably you are useing a different computer
| programme.
|
| The problem is that your newsreader isn't removing the 2 minus signs
| immediately above the signature of the previous message. Thus the *whole* of
| your message is below these dashes, and appears to be a signature.

That as well, but Davids newsreader has not inserting quote
characters. before the quoted text.

Thus it is impossible to know who said what.

I have removed the quote characters from this post the demonstrate the
problem.

__________________________________________________ _______________

In an earlier contribution to this discussion,
David wrote:

"Dave Fawthrop" wrote in message
...
  #34 (permalink)  
Old December 19th 05, 09:02 AM posted to uk.rec.caravanning
David
external usenet poster
 
Posts: 1,622
Default Problem with Dave Fawthrop and posting marks

Hi
Well I have removed all of the previous post of Dave F., I've cheched my OE
settings for replies to NGs and they are as I've allways been taught to have
them.

That is to reply in plain text, and have indents for previous quotes on.

I feel the vertical lines introduced in Dave's replies as something to do
with the problem Dave is having. My other posts ealsewhere are not having
this problem.

--
Regards
David

Please reply to News Group


  #35 (permalink)  
Old December 19th 05, 09:02 AM posted to uk.rec.caravanning
David
external usenet poster
 
Posts: 1,622
Default Problem with Dave Fawthrop and posting marks

Hi
Well I have removed all of the previous post of Dave F., I've cheched my OE
settings for replies to NGs and they are as I've allways been taught to have
them.

That is to reply in plain text, and have indents for previous quotes on.

I feel the vertical lines introduced in Dave's replies as something to do
with the problem Dave is having. My other posts ealsewhere are not having
this problem.

--
Regards
David

Please reply to News Group


  #36 (permalink)  
Old December 19th 05, 12:08 PM posted to uk.rec.caravanning
bill lord
external usenet poster
 
Posts: 2,533
Default Problem with Dave Fawthrop and posting marks

On Mon, 19 Dec 2005 09:02:20 GMT, "David"
wrote:

Hi
Well I have removed all of the previous post of Dave F., I've cheched my OE
settings for replies to NGs and they are as I've allways been taught to have
them.

That is to reply in plain text, and have indents for previous quotes on.

I feel the vertical lines introduced in Dave's replies as something to do
with the problem Dave is having. My other posts ealsewhere are not having
this problem.


On a point of interest my list shows message from Richard, then a
message from Hitchlock and then a message from Dave Fawthrop, the
first two have quotes shown as they should be with at the front of
the line, but dave fawthrop's message then has l at the beginning of
the line of quoted text. Then all messages are correct until the next
Dave Fawthrop message when the quotes are ll, so from my perspective
the l for a quote appears of each of Dave Fawthrops messages.


(remove the spam to reply)
I've taken a vow of poverty, to annoy me send money
  #37 (permalink)  
Old December 19th 05, 12:08 PM posted to uk.rec.caravanning
bill lord
external usenet poster
 
Posts: 2,533
Default Problem with Dave Fawthrop and posting marks

On Mon, 19 Dec 2005 09:02:20 GMT, "David"
wrote:

Hi
Well I have removed all of the previous post of Dave F., I've cheched my OE
settings for replies to NGs and they are as I've allways been taught to have
them.

That is to reply in plain text, and have indents for previous quotes on.

I feel the vertical lines introduced in Dave's replies as something to do
with the problem Dave is having. My other posts ealsewhere are not having
this problem.


On a point of interest my list shows message from Richard, then a
message from Hitchlock and then a message from Dave Fawthrop, the
first two have quotes shown as they should be with at the front of
the line, but dave fawthrop's message then has l at the beginning of
the line of quoted text. Then all messages are correct until the next
Dave Fawthrop message when the quotes are ll, so from my perspective
the l for a quote appears of each of Dave Fawthrops messages.


(remove the spam to reply)
I've taken a vow of poverty, to annoy me send money
  #38 (permalink)  
Old December 19th 05, 01:57 PM posted to uk.rec.caravanning
Dave Fawthrop
external usenet poster
 
Posts: 1,831
Default Problem with Dave Fawthrop and posting marks

On Mon, 19 Dec 2005 12:08:06 +0000, bill lord
wrote:

| On Mon, 19 Dec 2005 09:02:20 GMT, "David"
| wrote:
|
| Hi
| Well I have removed all of the previous post of Dave F., I've cheched my OE
| settings for replies to NGs and they are as I've allways been taught to have
| them.
|
| That is to reply in plain text, and have indents for previous quotes on.
|
| I feel the vertical lines introduced in Dave's replies as something to do
| with the problem Dave is having. My other posts ealsewhere are not having
| this problem.
|
| On a point of interest my list shows message from Richard, then a
| message from Hitchlock and then a message from Dave Fawthrop, the
| first two have quotes shown as they should be with at the front of
| the line, but dave fawthrop's message then has l at the beginning of
| the line of quoted text. Then all messages are correct until the next
| Dave Fawthrop message when the quotes are ll, so from my perspective
| the l for a quote appears of each of Dave Fawthrops messages.

I use a vertical line "|" as a quote character.

Looking at the raw message David's post does not have any quote
character, which is strange because in the past he has used "".
--
Dave Fawthrop dave hyphenologist co uk Sick of Premium SMS scams,
SMS marketing, Direct marketing phone calls, Silent phone calls?
Register with http://www.tpsonline.org.uk/tps/
IME they work :-)
  #39 (permalink)  
Old December 19th 05, 01:57 PM posted to uk.rec.caravanning
Dave Fawthrop
external usenet poster
 
Posts: 1,831
Default Problem with Dave Fawthrop and posting marks

On Mon, 19 Dec 2005 12:08:06 +0000, bill lord
wrote:

| On Mon, 19 Dec 2005 09:02:20 GMT, "David"
| wrote:
|
| Hi
| Well I have removed all of the previous post of Dave F., I've cheched my OE
| settings for replies to NGs and they are as I've allways been taught to have
| them.
|
| That is to reply in plain text, and have indents for previous quotes on.
|
| I feel the vertical lines introduced in Dave's replies as something to do
| with the problem Dave is having. My other posts ealsewhere are not having
| this problem.
|
| On a point of interest my list shows message from Richard, then a
| message from Hitchlock and then a message from Dave Fawthrop, the
| first two have quotes shown as they should be with at the front of
| the line, but dave fawthrop's message then has l at the beginning of
| the line of quoted text. Then all messages are correct until the next
| Dave Fawthrop message when the quotes are ll, so from my perspective
| the l for a quote appears of each of Dave Fawthrops messages.

I use a vertical line "|" as a quote character.

Looking at the raw message David's post does not have any quote
character, which is strange because in the past he has used "".
--
Dave Fawthrop dave hyphenologist co uk Sick of Premium SMS scams,
SMS marketing, Direct marketing phone calls, Silent phone calls?
Register with http://www.tpsonline.org.uk/tps/
IME they work :-)
  #40 (permalink)  
Old December 19th 05, 03:18 PM posted to uk.rec.caravanning
bill lord
external usenet poster
 
Posts: 2,533
Default Problem with Dave Fawthrop and posting marks

On Mon, 19 Dec 2005 13:57:25 +0000, Dave Fawthrop
wrote:

On Mon, 19 Dec 2005 12:08:06 +0000, bill lord
wrote:

| On Mon, 19 Dec 2005 09:02:20 GMT, "David"
| wrote:
|
| Hi
| Well I have removed all of the previous post of Dave F., I've cheched my OE
| settings for replies to NGs and they are as I've allways been taught to have
| them.
|
| That is to reply in plain text, and have indents for previous quotes on.
|
| I feel the vertical lines introduced in Dave's replies as something to do
| with the problem Dave is having. My other posts ealsewhere are not having
| this problem.
|
| On a point of interest my list shows message from Richard, then a
| message from Hitchlock and then a message from Dave Fawthrop, the
| first two have quotes shown as they should be with at the front of
| the line, but dave fawthrop's message then has l at the beginning of
| the line of quoted text. Then all messages are correct until the next
| Dave Fawthrop message when the quotes are ll, so from my perspective
| the l for a quote appears of each of Dave Fawthrops messages.

I use a vertical line "|" as a quote character.

Looking at the raw message David's post does not have any quote
character, which is strange because in the past he has used "".


Then for my newsreader messages from both of you are perfectly
correct.


(remove the spam to reply)
I've taken a vow of poverty, to annoy me send money
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 3.0.0 RC6
Copyright 2004-2019 Caravan Banter.
The comments are property of their posters.